Autor Wątek: MK - nie włącza się  (Przeczytany 17115 razy)

Offline xoxy299

  • Użytkownik
  • Wiadomości: 2
    • Zobacz profil
MK - nie włącza się
« dnia: Sierpnia 31, 2013, 07:12:07 pm »
Witam ... za pierwszym razem gra się uruchomiła się ( wszystko było dobrze, bez slow-moda) ... następnego dnia próbując włączyć, program nie odpowiada oto moja  SPEC:
Procesor: Intel(R) Core(TM) i5-3210M Cpu @ 2,50Ghz (4 CPUs), 2.50ghz
DirectX 11
Intel(R) HD Graphics 4000
6Gb ram
Windows 8 64-bitowy


PS ... MK9  ... screena nie moge zrobić ale opisze ....

1. włączam MK9 pojawia się ikonka lecz po 2-3 s znika
2. po tej czynności nic się nie dzieje :D
3. nie ma procesu w menadżerze :(


PS - MK 9
« Ostatnia zmiana: Sierpnia 31, 2013, 08:00:32 pm wysłana przez xoxy299 »

Offline Adept

  • Moderator Globalny
  • Użytkownik
  • Wiadomości: 2115
  • Detektyw z deszczowego miasta
    • Zobacz profil
Odp: MK - nie włącza się
« Odpowiedź #1 dnia: Sierpnia 31, 2013, 07:13:18 pm »
Która cześć MK?

Offline johnx

  • Użytkownik
  • Wiadomości: 1467
    • Zobacz profil
Odp: MK - nie włącza się
« Odpowiedź #2 dnia: Sierpnia 31, 2013, 07:32:59 pm »
Screen z błędem + screen z podglądu zdarzeń z błędem tej aplikacji.

Na przyszłość - prosiłbym żebyś pisał odpowiedź w temacie, a nie wszystko w pierwszym poście, bo sam dopiero teraz na niego spojrzałem, przez co straciliśmy ok. 1.5h na rozwiązywanie tego przypadku.

Mam pomysł, który może zadziałać. Spróbuj nacisnąć klawisz 'WINDOWS+R' i w okienku które Ci się pojawi wpisz '%appdata%\MKKE' po czym naciśnij ENTER. Powinno pojawić się okienko z zawartością folderu MKKE, z którego to usuniesz plik 'options.ini'. Daj znać czy to przyniosło jakieś efekty.
« Ostatnia zmiana: Sierpnia 31, 2013, 09:02:03 pm wysłana przez johnx »

Offline xoxy299

  • Użytkownik
  • Wiadomości: 2
    • Zobacz profil
Odp: MK - nie włącza się
« Odpowiedź #3 dnia: Września 01, 2013, 11:32:50 am »
tak...  dziękuje bardzo za pomoc :D ++++++ ....

PS: Następnym razem poprawię się :D