Autor Wątek: Problem z emulatorem (Mortal Kombat I-III Mame32 0.67)  (Przeczytany 3830 razy)

Offline Virmaris

  • Użytkownik
  • Wiadomości: 1
  • Godlike Penguin on duty!
    • Zobacz profil
Problem z emulatorem (Mortal Kombat I-III Mame32 0.67)
« dnia: Marca 10, 2013, 09:14:06 pm »
Witam, od wielu miesięcy boryka mnie pewien problem, mianowicie, wszystko hula mi pięknie jeżeli chodzi o gameplay, wszystkie sprawy z graniem online i tak dalej, lecz w pewnym momencie napotykam na problem. Otóż kolory w moim emulatorze są kompletnie zrąbane! Posiadam Windows 7 64bitowy, monitor Full HD i taką konfiguracje komputera:

(click to show/hide)

Wybaczcie za taki długi i chaotyczny log, ale nie wiem jak inaczej przekazać wam te informacje nie spisując wszystkiego po kolei. Co prawda gdy ściągnę najnowszy mame32, wszystko działa bardzo ładnie tylko że otwiera się od razu program w którym mogę wybrać jedynie rom do odpalenia, nie mam takiego fajnego programu jak jest w tej wersji na forum. I przez to, że go nie ma nie mogę odpalić online. Proszę o pomoc :)

A o to oczywiście parę zdjęć z tego błędu:





(Jest też ten problem z bardzo małym okienkiem gry, jeżeli ktoś by mógł to proszę o pomoc również z tym)

@EDIT
Nieaktualne, już uzyskałem pomoc :) Dzięki wielkie.
Widocznie miałem źle skonfigurowaną wersje emulatora, dostałem link od pewnego miłego użytkownika do paczki Mortal Kombat Arcade Kollection i wszystko hula ! :)
« Ostatnia zmiana: Marca 11, 2013, 02:22:43 pm wysłana przez Virmaris »